Printers are no longer connected to Digital Factory
Incident Report for Ultimaker
Resolved
The problem has now been resolved and your printers should reconnect automatically. If your printer is displaying a pin code message, then it can be safe dismissed.

Thank you for your patience.
Posted Oct 21, 2022 - 23:15 CEST
Update
We are working to connect all printers back to Digital Factory. As a work-around, it is possible manually reconnect your printer. On the printer screen select the cog on the left side, then go to the Network tab, scroll down and in the "Ultimaker Digital Factory" option, press the Disconnect button and then "Connect" again. The pin code should appear and you can add your printer again from inside the Digital Factory, "+ Add Printer" button.
Posted Oct 21, 2022 - 22:17 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2022 - 22:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2022 - 22:09 CEST
Investigating
It appears that printers are no longer connected to Digital Factory. Our team are looking into the problem.
Posted Oct 21, 2022 - 18:12 CEST
This incident affected: Cloud Printing - Ultimaker Digital Factory.