Disturbance in our account platform
Incident Report for Ultimaker
Resolved
The incident is over. All services are stable.
Posted Jun 24, 2021 - 13:09 CEST
Monitoring
The services are available again. We are continuing to monitor the situation.
Posted Jun 24, 2021 - 13:06 CEST
Identified
We are seeing a problem with our account platform that is causing downtime on some services and disruption on others. We are in the progress of fixing the problem. The platform is recovering.
Posted Jun 24, 2021 - 12:58 CEST
This incident affected: Cloud Printing - Ultimaker Digital Factory, Digital Library - Ultimaker Digital Factory, Organization & Team Management - Ultimaker Digital Factory, Ultimaker Marketplace, and Account & Sign-In.