Users not able to log into the Academy
Incident Report for Ultimaker
Resolved
We have received a root cause analysis from our platform provider and concluded that the issue had been fully resolved. However, if you still experience unusual behavior, please do not hesitate to contact our customer support team to investigate further.
Posted Dec 21, 2021 - 16:55 CET
Monitoring
A fix has been deployed, and the issue seems to be resolved now. We're monitoring the situation.
Posted Dec 20, 2021 - 10:42 CET
Investigating
We received reports that certain users are not able to log into the Academy. We're investigating the situation.
Posted Dec 16, 2021 - 15:33 CET
This incident affected: Ultimaker 3D Printing Academy.