Possible degraded performance on Ultimaker account, Digital Factory, and Marketplace
Incident Report for Ultimaker
Resolved
This incident has been resolved.
Posted Jan 11, 2022 - 09:46 CET
Monitoring
We have restored the stability of our cloud related websites and services. We will be monitoring our environment closely to ensure service.
Posted Jan 10, 2022 - 16:35 CET
Investigating
We made changes to our cloud environment which may cause issues with our websites and services intermittently not responding or responding slower than usual. Solving these issues has our fullest attention.
Posted Jan 10, 2022 - 14:29 CET
This incident affected: Cloud Printing - Ultimaker Digital Factory, Digital Library - Ultimaker Digital Factory, Organization & Team Management - Ultimaker Digital Factory, Ultimaker Marketplace, and Account & Sign-In.