E-mails not arriving from Ultimaker
Incident Report for Ultimaker
Resolved
All mails are being sent again by the system.
Posted Aug 12, 2021 - 19:28 CEST
Identified
Our e-mail provider is experiencing an outage at the moment, which means some of our functionality will not work at the moment. This impacts mainly:
- Signing up for a new account
- Password reset
- Invites to join an organization
- Creating a new subscription / organization
Posted Aug 12, 2021 - 10:44 CEST
This incident affected: Organization & Team Management - Ultimaker Digital Factory, Account & Sign-In, and Subscription Management.