Ultimaker Academy: Intermittent 503 errors
Incident Report for Ultimaker
Resolved
Our supplier has informed us that the issue has been resolved. However, if you are still experiencing errors, please contact our customer service team and state your region and the time you've experienced the error.
Posted Aug 23, 2022 - 11:09 CEST
Monitoring
Our supplier has informed us that the rollback of the malfunctioning update has been completed, and they are monitoring the situation. If you still experience 503 errors, please contact our customer service team. Please include in your message your region (e.g., North America) and the time you experienced the error (e.g., 5:34 am ET). We will continue to monitor the situation.
Posted Aug 23, 2022 - 10:46 CEST
Identified
Academy users are experiencing intermittent 503 errors when visiting academy.ultimaker.com. Our supplier has identified the issue and is working to resolve it. More information can also be found here: https://status.docebo.com/
Posted Aug 23, 2022 - 09:53 CEST
This incident affected: Ultimaker 3D Printing Academy.