Sending commands to printers temporarily down
Incident Report for Ultimaker
Resolved
The issue has been resolved for all printers connected to Digital Factory and sending commands to the printer is possible again.
Posted Jul 15, 2022 - 14:07 CEST
Monitoring
We've been experiencing issues since the last 3 hours where commands that are sent to the printer are not executed. So deleting prints from the queue, renaming printers, etc is not possible. Printing is done without issues.
This problem will be resolved within an hour. Reconnecting the printer to Digital Factory will resolve the issues immediately.
Posted Jul 15, 2022 - 12:19 CEST
This incident affected: Cloud Printing - Ultimaker Digital Factory.