Printer connections lost in Digital Factory
Incident Report for Ultimaker
Resolved
All printers are back online. If you still experience problems connecting printers to Digital Factory, please contact support.
Posted Nov 23, 2021 - 11:36 CET
Monitoring
We have implemented a fix for the connections that has restored the majority of connections and all functionality of the connected printers is restored. Should your printer not be connected yet, then please use the 'Connect to Digital Factory' function on your printer to connect it once more. We will be monitoring the issue to ensure the service of Digital Factory.
Posted Nov 22, 2021 - 14:27 CET
Investigating
Currently we are investigating an issue that is causing connection issues between the printer and the Digital Factory. Your printer cannot make a connection to Digital Factory, receive prints via Digital Factory, etc. We advise you to wait with reconnecting the printer to Digital Factory, since we are trying to restore the existing connections.
Posted Nov 22, 2021 - 12:09 CET
This incident affected: Cloud Printing - Ultimaker Digital Factory.