Emails from Ultimaker possibly not arriving.
Incident Report for Ultimaker
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 22:10 CET
Investigating
Our e-mail provider is experiencing an issue at the moment, which means some of our functionality might not work at the moment. This impacts mainly:
- Signing up for a new account
- Password reset
- Invites to join an organization (workaround possible by obtaining the invite link directly on the organization page in Digital Factory)
- Creating a new subscription / organization
Posted Nov 08, 2021 - 20:13 CET
This incident affected: Cloud Printing - Ultimaker Digital Factory, Digital Library - Ultimaker Digital Factory, Organization & Team Management - Ultimaker Digital Factory, Ultimaker Marketplace, and Account & Sign-In.