Printer status Ultimaker 2+ Connect not properly updated in Digital Factory
Incident Report for Ultimaker
Resolved
All printer statuses are now recovered. You should be able to print normally again. If you have more problems, please contact Ultimaker Support.
Posted Nov 25, 2021 - 20:07 CET
Update
We have found the root cause and are testing our solution.
Posted Nov 25, 2021 - 17:37 CET
Identified
We've identified a problem with Ultimaker 2+ Connect printers in Digital Factory. The status of these printers is not being updated properly in the Digital Factory. These are issues with the status in on the printers' page, the dashboard, and you can possibly not print from the Library. The main functionality, sending a print to a Ultimaker 2+ Connect printer from Cura without issue. Other printer types are not impacted.
Posted Nov 25, 2021 - 15:39 CET
This incident affected: Cloud Printing - Ultimaker Digital Factory.