Partial Service Disruption on the Ultimaker 3D Printing Academy
Incident Report for Ultimaker
Resolved
Our platform provider informed us that the service is operating normally again. Should you still experience issues, please contact our support team.
Posted Jul 13, 2021 - 19:44 CEST
Monitoring
Our platform provider applied a fix to resolve the issue and we are continuing to monitor the situation.
We'll update this page with any status updates or incident closure as we have them.
Posted Jul 13, 2021 - 10:07 CEST
Investigating
Our platform provider has identified an issue with pages not loading correctly. This is currently being investigated, and we will update this page with further details shortly.
Posted Jul 13, 2021 - 09:18 CEST
This incident affected: Ultimaker 3D Printing Academy.