Difficulty sending email from UltiMaker Applications
Incident Report for Ultimaker
Resolved
The email problem has now been resolved.
Posted Nov 22, 2023 - 16:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2023 - 13:58 CET
Investigating
We are currently having difficulties sending emails from some of our web applications like Digital Factory and UltiMaker Accounts. We have identified the problem and are working to resolve the issue.

This problem affects account creation and account recovery the most as these processes require email, and also print job notifications in Digital Factory.
Posted Nov 22, 2023 - 13:58 CET
This incident affected: Cloud Printing - Ultimaker Digital Factory, Digital Library - Ultimaker Digital Factory, Organization & Team Management - Ultimaker Digital Factory, Ultimaker Marketplace, and Account & Sign-In.