Occasional timeouts on 3D Printing Academy sessions
Incident Report for Ultimaker
Resolved
The problem has been resolved.
Posted Jun 30, 2021 - 11:30 CEST
Identified
Some customers are reporting session timeouts after 5 minutes of using the Academy. This happens randomly to certain users. Our platform provider is investigating the issue. Please contact support if you run into this.
Posted Jun 28, 2021 - 11:54 CEST
This incident affected: Ultimaker 3D Printing Academy.