Ultimaker 3D Printing Academy not accessible with Ultimaker Account
Incident Report for Ultimaker
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 07:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 07, 2021 - 11:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2021 - 09:49 UTC
Identified
Our platform has identified the issue and is currently working on a fix.
Posted Oct 04, 2021 - 13:43 UTC
Investigating
Users are currently not able to access the Ultimaker 3D Printing Academy with their Ultimaker Account. We're investigating this issue.
Posted Oct 01, 2021 - 06:43 UTC
This incident affected: Ultimaker 3D Printing Academy.